Jump to content
Sign in to follow this  
almulder

Beta 35 - vfio Issue

3 posts in this topic Last Reply

Recommended Posts

I am trying to creat a windows 10 VM and pass through a usb and nvme, I went into tools/system devices and located the 2 I needed and checked trhem to buind to vfio and rebooted. 

 

Than went into the vm and tried to create the VM, but upon clicking create I get an error:

image.png.ef581bef8e56c6104c60992c6e4a184b.png

 

Group 14 is mu nvme that I want to use as my boot drive in the VM.

image.thumb.png.9a3335d3aa099b9f461aab6759bb2679.png

 

I have tried setting the VM Settings to, Downstream, MultiFunction and Both in the options (A reboot between each try) and same result.

 

Attatched is my diagnostics from after my last attempt with Both enabled.

 

 

 

 

tower-diagnostics-20201119-1206.zip

Share this post


Link to post

Any and all issues with beta releases need to be reported in the bug reports area for pre-releases.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this