[Support] omada-controller


Recommended Posts

So I've been having a ton of wifi issues. I saw mention that someone fixed their issues by setting up the controller in an Ubuntu VM. All my problems are seemingly gone after doing the same. I would agree that there appears to be some sort of issue with this container.

 

Cliffs: If you're having issues, try installing the software into a VM.

Link to comment
36 minutes ago, flyize said:

So I've been having a ton of wifi issues. I saw mention that someone fixed their issues by setting up the controller in an Ubuntu VM. All my problems are seemingly gone after doing the same. I would agree that there appears to be some sort of issue with this container.

 

Cliffs: If you're having issues, try installing the software into a VM.

The Ubuntu VM thing was me.  Still running with zero problems.  Once again, sorry but the container just doesn't work or if it does, it won't for long.

Link to comment
41 minutes ago, flyize said:

So I've been having a ton of wifi issues. I saw mention that someone fixed their issues by setting up the controller in an Ubuntu VM. All my problems are seemingly gone after doing the same. I would agree that there appears to be some sort of issue with this container.

 

Cliffs: If you're having issues, try installing the software into a VM.

Define "wifi issues"? I've been running the container most of 2022 without problem. What should I look out for?

Link to comment
11 hours ago, MaxAbsorbency said:

Define "wifi issues"? I've been running the container most of 2022 without problem. What should I look out for?

Yes, I would like to know the sorts of issues too. I've been running the container for a few months and have experienced the issue of the controller resetting on a reboot of Unraid. But otherwise seems ok. 

 

Link to comment
On 11/29/2022 at 11:15 AM, MaxAbsorbency said:

Define "wifi issues"? I've been running the container most of 2022 without problem. What should I look out for?

You'd know. In my case, just extremely poor wifi performance. It started with my wife's connection too slow and unstable for Zoom meetings. I troubleshooted it off and on for months, assuming it was her PC (BIOS, NIC settings, new NICs, etc). Then it started happening to my PC. And then I would get notifications that my phone dropped offline. That's when I started looking at my wifi infrastructure. In my case, the only thing I have that this container controls is two EAP610 APs.

 

My APs should be doing the *vast* majority of the work here, so I honestly have no explanation as to why this container would screw things up. I fully admit that it doesn't make sense. But what does make sense is that as soon as I installed the controller into an Ubuntu VM (still on the same Unraid server) all the problems disappeared.

Link to comment

The container for me ran fine for a few months.  Zero problems.  Then one day, it started constantly falling over.  Wouldn't start, would crash all the time.  Just unending issues.  I spent weeks trying to get it working properly.  Deleted/wiped everything multiple times, tried tons of different settings but in the end I just gave up and installed the container on an Unbuntu VM and same as others have said, works properly with none of these problems.  If the Unraid container works fine for you, great but don't be surprised if it just suddenly fails some day for no apparent reason.  This thread is full of people talking about the same unexplained problems.

Link to comment
  • 2 weeks later...
  • 2 weeks later...

I experienced problems with WIFI after a couple of weeks running this container. Speeds completly dropping when setting up diffrent vlans/ssid. Didn´t beleve it was because of the container so spent many hours debugging my AP:s and resetting everything.

After finally looking att this support site i tried running controller in a old windows VM and migrated my stuff there. No problems so far... Everything works now.

Would love to run it in Docker again sometime but for now I use a VM.

Link to comment
  • 2 weeks later...

I just rebooted my server to replace a drive and lost my omada controller too. 
Upon reboot it was a fresh instance. Of course i don't remember the device information so i cannot re-adopt the AP which to its credit is still working fine. 

 

How freaking annoying. Guess I'll have to spin up a VM just for this container. What a shame aside from the controller going whiskey tango foxtrot, I've been really enjoying the omada stuff. 

Edited by pacnwsoundstream
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.