I found and fixed the unRAID SMBv1 access issue via this article:   https://www.techcrumble.net/2018/03/you-cant-access-this-shared-folder-because-your-organizations-security-policies-block-unauthenticated-guest-access/   I had followed BobPhoenix's enable "SMB 1.0/CIFS File Sharing Support", also updated my hosts file per your earlier suggestion, the step in the linked article was the last step I needed.  It's a Win 10 "rookie mistake" by me.  (I'm new to Win 10.)  
    • Like