-
files kept for fresh unraid installation on existing usb flash drive
I have multiple unraid pro licenses. I am actively using one on v7.3.2 The other 2 licenses are on earlier versions. If I wanted to wipe the existing usb flash drive and install the current unraid version without any previous dependencies (factory fresh), what files on the usb flash drive do I need to keep, copy to the usb flash drive before booting? I know I need the *.key file in /config
-
new motherboard, missing disks are shown in unassigned devices - how to correct?
Sorry for the very long time gap in replying. The issue ended up being the M1015 HBA card was bad. I ended up purchasing a new 9305-16i HBA card and got everything up and running.
-
[4Sale][US-Texas] Mostly complete server setup - Supermicro mobo, Xeon E3-1275L, EVGA GTX 1660 Super, 32GB EEC RAM
It this still for sale?
-
new motherboard, missing disks are shown in unassigned devices - how to correct?
ok. Will need to wait until later today after work. Thank you.
-
new motherboard, missing disks are shown in unassigned devices - how to correct?
-
new motherboard, missing disks are shown in unassigned devices - how to correct?
diagnostics attached. diagnostics-20251015-0945.zip
-
new motherboard, missing disks are shown in unassigned devices - how to correct?
I had a motherboard failure, purchased a new MB (same model X9SCM-F), reinstalled same PCI cards (in different PCI slots due to new CPU cooler), same cabling and parity/data disks in same slots. Upon rebooting, I have 14 of 18 disks missing but all 14 missing disks are listed in 'unassigned devices' and I'm not able to select those unassigned drives in the 'array devices' pull down where it shows 'no device'. What steps should I follow to correctly assign the missing disks to 'array devices' that are currently shown in 'unassigned devices'? I have a screenshot of all correctly assigned drives. (when array was working before I replaced the MB.) Thank you.
-
moose changed their profile photo
-
plugin to measure kilowatt-hours (kWh) that a unRAID server consumes
Thank you @Random.Name I will check this out.
-
plugin to measure kilowatt-hours (kWh) that a unRAID server consumes
Does anyone know if a plugin exists (or docker container exists) that can measure the kilowatt-hours (kWh) that a unRAID server consumes? This would be helpful to measure average cost to operate over various periods (hour, day, week, month, year, custom). In unRAID "Settings/UPS Settings" I see a LOADPCT variable that is dynamically being measured and updated ~ every few seconds. I think if this was recorded with respect to time and calibrated with my known UPS capacity, kilowatt-hours could be calculated for user defined time intervals. Users could input their cost per kWh and have a good estimate of what it costs them to operate their unRAID server. I think you can buy a third party device for this but why not make it free for all in unRAID? If I knew how to develop this I would try. Anyone know if something already exists or how someone could create this?
-
[SOLVED] Multiple disabled data disks
Thank you JorgeB. I ran extended tests on disk 13 again and it started failing, disk 5 also started throwing read errors and was disabled. Disk 5 also failed extended tests. I ended up replacing both disk 5 and 13. The data rebuild completed on the new 5 and 13 disks. I am up and running with no issues! Thank you for the help!!
-
[SOLVED] unable to resume or cancel paused disk rebuild
Will do. Thank you JorgeB and trurl for your help! Very appreciated! I ran another extended SMART test on disk 13 and it failed, so I ended up replacing both disk 5 and 13. The data rebuild on both disks completed successfully. The problem is fixed and I'm up and running again! Thank you!!
-
[SOLVED] unable to resume or cancel paused disk rebuild
The extended test on disk 5 failed. Attached are new diagnostics with the array started. artoo-detoo-diagnostics-20220915-2230.zip
-
[SOLVED] unable to resume or cancel paused disk rebuild
Yes, all was done with the system on. I enabled Smart attributes 1 and 200 or 1 for all WD disks (some WD did not have SMART attribute 200). I was able to do a clean shut down through the GUI. I rebooted and disk 5 is disabled (disk 13 is emulated and ready for data rebuild). I ran a short self test on disk 5 and it passed, now am running an extended test on disk 5. Attached are new diagnostics. I will wait for the extended test to complete and advice before proceeding. Array is not started. artoo-detoo-diagnostics-20220915-2103.zip Edit: The extended test failed for disk 5. The SMART report is attached. artoo-detoo-smart-20220915-2133.zip
-
[SOLVED] unable to resume or cancel paused disk rebuild
I was rebuilding a disabled disk (#13) and into the disk rebuild process I noticed another data disk (#5) with read errors. I paused the rebuild operation and then ensured the breakout cable was seated into the disk 5 cage and I also pulled disk 5 from the cage and re-seated it. Now when I attempt to resume the disk rebuild or cancel the disk rebuild, nothing occurs, the rebuild operation remains paused. I've attached diagnostics and a screenshot of the GUI interface. Any recommendations? artoo-detoo-diagnostics-20220914-2109.zip
-
[SOLVED] Multiple disabled data disks
Sorry for the delay in responding. Attached are diagnostics. I did not start the array, just booted and generated diagnostics. (Disk 13 is disabled. Disk 3 was also having issues and I thought it was also disabled when I shut down the server but now disk 3 shows as ok.) artoo-detoo-diagnostics-20220912-2030.zip