Jump to content

cosmoneer

Members
  • Content Count

    3
  • Joined

  • Last visited

Posts posted by cosmoneer


  1. Hi All,

     

    Please forgive this cross-post (the related thread is here, in the hardware forum:  H200/Perc 6/ir?)

     

    I am assembling a Dell R310 with a 4 port NIC, a 2 port Fiber Card and an embedded H200 controller.  The problem is, the H200 modular board that plugs into the motherboard is not mentioned anywhere on the internet (via Google) other than controller resellers as to being compatible with the R310.   This is not the H200 Adapter card (Dell P/N: H215J, 3J8FW and 47MCV) but the modular card that plugs into the motherboard (Dell P/N: MCRJM, X905N).  Some resellers list the X905N as compatible, but some do not.  I cannot verify since the information seems to conflict (link: Compatible with M610, M610X, M710, M910 Blade Servers) and (link: Compatible with R310, M610, M710, M910).  All of my research into H200's installed into R310s indicate the H200 is the Adapter version.

     

    As has been demonstrated by others, I was previously able to successfully flash an H200 Adapter into IT mode and connect four WDRED 4TB drives.  My goal is to use the modular card and connect the same drives in the R310.  If anyone has successfully installed a H200 modular card into a R310, please reply with your results.

     

    To date, I have tried to use the modular connector on the motherboard (not the Risers) to add a non-modular card but was met with a PCIe error message on bootup that an incompatible card was installed.  Using a 4x and an 8x PCIe extension ribbon cable I tested both the H200 adapter and the fiber card in the modular slot, both resulted in the same error message.

     

     

     

    Thanks!


  2. Hi All,

     

    I currently have Unraid 6.6.6 running on a Dell R310 w/ H200 controller running in IT mode connected to four 4TB SATA drives and 16GB of RAM.  This gives me 6gb/s to the drives, but takes up a PCIe slot.  The other PCIe slot is being used for additional network ports to support running pfSense.  I am in the process of configuring the pfSense VM and have the ports mapped.

     

    What I wanted to do was add a PCIe fiber channel card and pass the ports to a Windows Server VM and run backup software for a DELL 132T LTO-3 tape library.  To do this in the R310 I would need to downgrade to a modular PERC 6i/R controller (3gb/s) and flash it to IT mode so I can communicate with the 4TB drives.  Going to the modular board frees up the PCIe slot for the fiber card.

     

    By doing this, I can run backups from the NAS system and avoid having a separate dedicated system for performing backups.

     

     

    Thoughts?