Jump to content

Nested KVM Using VirtualBox Inside a Linuxmint Unraid VM


Recommended Posts

So I have a setup running smoothly previously, but suddenly broke . 

 

I'm not sure what went wrong, maybe it's a BIOS setting or Unraid config that I changed. 

 

But to be honest, I've tried running a Linuxmint 20 VM inside of Linuxmint Unraid VM using VirtualBox, and ran smoothly for the past couple months. I don't used it often, but as far as I can remember, it had worked.

 

Then this week, tried to run the VirtualBox again, and gone through issues with the VBox VM. I see errors and the VM won't boot up at all.

 

Can anyone help and advise where to look on? Could CPU pinning on Unraid Setting may affect VirtualBox? I think that is the last setting I changed.

 

Screenshot of the VirtualBox VM booting up:
bauhYe.jpg

vVp7ms.jpg

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...