Jump to content

Rebuild on new disk failed with "Disabled, Emulated". Can't get to restart rebuild

Go to solution Solved by KombatJam,

Recommended Posts

  • Solution

So I have a 4 disk, 3 data array and had one of the drives die. So I replaced it and started rebuild, it failed about 50% in and the disk went offline.


The disk was on a molex to sata, swapped to a new direct from PSU cable, changed from HBA header to SATA / brand new cable.


I know it's a mess of drives, it's temporary so I can dump it's content and rebuild a new array etc.


The drive that's not working is the WD42PURZ.



I've tried a handful of things..


Change SATA connector / Controller

New Power cable


unassigned devices

- Wipe

- Format XFS


- SMART Pass

- Extended test pass

- 20 days up time


Here are the diagnostic logs, hopefully it helps.







Edit found the info.  Solved


(Use at own risk)


Edited by KombatJam
Link to comment
  • KombatJam changed the title to Rebuild on new disk failed with "Disabled, Emulated". Can't get to restart rebuild

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...