Jump to content

old Unraid HD, new Unraid server


disco

Recommended Posts

I recently setup a new Unraid server. I have a hard drive from another older unraid server (no longer functional) that I'd like to copy the data from to my new server (somehow I missed getting the data from this drive). I plugged it into the server, but it wants to erase it before it will add it to the array.

 

What I'm hoping is that I can somehow mount the drive and just copy over the data without ever adding it to the array, but I'm having issues.

 

I've tried this after starting the unRAID without it (mounting it as read only reiserfs):

 

mount -t reiserfs -o ro /dev/hda /mnt/diskB

 

But mount throws this error:

 

mount: wrong fs type, bad option, bad superblock on /dev/hda,

      missing codepage or helper program, or other error

      In some cases useful info is found in syslog - try

      dmesg | tail  or so

 

Is there anyway to get this to work? I've tried it without the read only command as well. The data isn't super critical, but I'd (obviously) rather not lose it.

 

Thanks for any advice :)

Link to comment

unMENU should allow you to mount it or try setting it to the cache.

 

Peter

 

 

setting it to the cache drive worked, thanks a ton.

you would have needed to mount the first partition, on /dev/hda1. that is why the mount failed for you.

 

You should have typed:

mount -t reiserfs -o ro /dev/hda1 /mnt/diskB

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...