Jump to content

C2SEE / C2SEA not posting, repeated long beeps


greymatter

Recommended Posts

Hi Guys,

 

First post here but I am hoping someone here may be able to shed some light on a rather dim problem I have been having on my first unRAID build.

 

I will start at the beginning so I cover everything.

 

So I picked up a C2SEE used, as well as a e6750 core 2 duo for a good price on ebay.  Picked up some gskill 1333 memory (4gbx2) and a corsair tx650v2 power supply, both new.

 

I finally had some time to start putting everything together and loaded up my usb key with unRAID and booted.  No post, just repeated long beeps.  At this point I did the usual tasks of swapping sticks of memory and re-seating the proc, unplugging any non essential hardware.  No changes, same post error.  Memory or no memory in mobo same error.

 

So I started reading up on this, everything seemed to be pointing that this mobo is a bit finicky with memory, so I saw a few users here using Corsair XMS3 memory and snagged two 2gb modules and threw them in, no changes.  ok time to call supermicro.

 

Spoke with support at SM they concurred that it's probably the memory but could be the mobo, proc or the power supply.  At this point I was leaning towards bad mobo, but wanted to play along.  Broke out the multimeter and the power supply tested good and since its new, putting that aside for now.  I was sure I just got took for a bad mobo on the bay so went over to newegg and ordered up a new mobo.

 

board arrives, get it mounted up, throw in the proc and xms3, plugged up power and a couple fans, fire it up and same freaking error.  You have got to be kidding me...  at this point I am getting desperate.

 

So this has to be the proc, everything else is new or is testing fine. so I ran out and snag a new e6550 from the local store and throw that in, same error.  son of a b*#%&...

 

More reading, more research and again everything seems to be point to memory, so I go on the supported memory page on the supermicro site, found they have some Crucial Memory locally that IS supported.

 

http://www.microcenter.com/single_product_results.phtml?product_id=0307440

 

Ran out again and snagged it this morning, came home and retested, same freaking error.  For grins and giggles, tried another older but working power supply and no changes.

 

Again, contacted SM support and after explaining this whole thing to them again, he seems to think I need to try some new memory as well as pulling new board out and trying this all on the old board.

 

So I am hoping that someone here may have that little nugget of something that I am missing.

 

any thoughts or ideas on what I should try next would be greatly appreciated.

 

 

Thanks!

 

-Todd

Link to comment

Long beeps indicated a RAM error.  Since you've tried several different supported RAM sticks, then the motherboard itself must be defective.  There's absolutely no reason to continue testing it - you've proven that the board won't take good RAM.  Insist on an RMA from Supermicro.  I've found their RMA process to be very painless (I also had to RMA an eBay board once upon a time).

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...