Jump to content

Unable to allocate memory on node errors


dianasta

Recommended Posts

Hello,

 

I'm getting (Unable to allocate memory on node errors) when running preclear and try to copy some files to unraid. I have swap on (2GB), and 4GB of RAM.

 

It looks like that is running out of memory but is not using the swap for some reason.

 

I have attached the syslog.

 

Running unraid version 4.7

 

 

Thanks.

 

syslog.zip

Link to comment

Also post your hardware setup...you have a lot of things going on in the syslog. Someone familiar with your setup may have the answer.

 

First, you have lots of drive link up/link down, soft reset and connecting at a 1.5GB/S versus 3GB/s messages...typically cabling issues.

 

the memory crash may be this,

https://bugs.launchpad.net/ubuntu/+source/linux/+bug/728835

but more likely to be bad memory, or another equipment issue.

 

but let's start with the easier stuff first. 

 

Link to comment

Hi,

 

The link up/link down is when the system is coming up from s3 sleep, and that is fine.

 

I thought so too regarding the kernel bug as per this note (https://bugs.launchpad.net/ubuntu/+source/linux/+bug/728835).

 

My memory is fine I have run memtest with no issues.

 

I have no disk errors and parity checks are all fine.

 

Hardware:

Motherboard:Gigabyte 880GM-D2H

8X PCI-Express 4 Port SiliconImage Port  (http://www.satadrives.com/8xpc4posipom.html)

I have connected on this card 2 Mediasonic ProBox 4 Bay Enclosures (http://mediasonicinc.com/store/product_info.php?products_id=150),

plus 1 TowerRAID TR5UT-B - 5 Bay SATA to USB2.0 / eSATA (http://www.sansdigital.com/towerraid/tr5utb.html)

 

 

 

Thanks.

 

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...