Jump to content

Can´t use @ on keyboard after latest upgrade 6.12.6


Recommended Posts

Having upgraded my Unraid basic server to 6.12.6 and cannot login to unraid connect due to the fact that my @ on my keyboard doesn´t work after the upgrade.

Have rebooted twice, tried another keyboard, no success.

Does anyone have a clue what´s going on and how to fix it?

I´m located in Sweden and uses a swedish keyboard which have worked flawlessly up until now.

Is there a fix for this?

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...