Unable to start VM with GTX 1660 Super


Recommended Posts

Bonjour à toustes

 

J'ai un petit soucis avec Unraid et j'espère que vous pourrez m'aider.

 

J'ai actuellement trois VM,

Home Assistante avec un bridge USB --> Ok

VM gaming avec une GTX 1050 Ti bind dans system devices --> Ok

VM gaming avec une GTX 1660 super bind dans system devices --> Nok

 

La seule différence entre la 1050 Ti et la 1660 Super sont le nombre d'entités dans le groupe IOMMU.

 

1050 Ti :

- VGA

- Audio

 

1660 Super :

- VGA

- Audio

- USB controller

Serial bus controller

 

Lors du lancement de la VM j'ai une erreur voir ci-joint, cela arrive que lorsque la 1660 Super est attribué à la VM, les trois entités de la 1660 Super sont lié à la VM (Audio, USB, Serial) aucun soucis mais dès que je lie la carte VGA ça ne démarre pas :(

 

Auriez vous une petite idée de ce qui coince svp ?

Merci d'avance ^^

image_2024-02-10_193233423.png

image_2024-02-10_193301439.png

image_2024-02-10_193328727.png

unraid-diagnostics-20240210-1908.zip

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.