Jump to content

[SOLVED] HELP! No boot when drive added...


Recommended Posts

SOLUTION proved to be two-fold:

1- updated the firmware in an old Seagate 1.5TB CC34 drive to CC35 - which involved a manual "force" upgrade of FW. Scary! But it worked. This got that drive to stop being a pest about which slot it was in and helped with diagnosing the problem with the SSD.

2- changed the BIOS setting for the 6-port SATA-3 on the Gigabyte MB so that slot 5 & 6 are NOT AHCI but IDE. Not sure why this was necessary, but the BIOS hint of "if necessary for compatibility" or something like that was the tip.

 

UPDATING Sig next: Now 14 drives in place, all sorted correctly so the positions in the bays line up with the UNRAID config AND with the most-accessed drives on the bottom of the array (coolest positions).

 

 

 

13 drives in place and working well. Try to add a 64GB Kingston SSD (for cache) and the system won't boot.

 

I've deleted partitions from the SSD and even tried adding partitions (FAT32 and ReiserFS) just to see if it'd make a difference. No change.

 

I've checked the BIOS and it's set to only boot to USB. But who knows? Maybe that blank screen is the SSD trying to boot.

 

HELP!

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...