Jump to content

[SOLVED] Simple disk swap turns out to be much more


Recommended Posts

Hey all--

 

Hoping there's some brilliant minds out there that can help with this one.  I was alerted via email that my disk6 was disabled and needed to be replaced.  OK--I check web console, confirmed what it reported and followed SOP and took array offline, shutdown and replaced.  Once back online it noticed the replaced disk and started the rebuild.  After an all night rebuild it came back and said it was complete but there was 4200 some-odd parity errors and parity ok.  I also noticed that it was stating that disk6 and disk18 were unformatted and it gave me the checkbox to rebuild.  At this point the array was online and I confirmed my documents and shares were there and there was no share present for disk6 or disk18.  I panicked a bit thinking 2 bad disks at once but seeing my shares and all my documents there put me at ease.

 

I let unraid proceed with the format which it did successfully and I confirmed that I could now see shares for disk6 and disk18.  At this point I wanted to stop, reboot and restart the array just to confirm.  I tried to stop the array but one of the disks never unmounted (other than disk6 or 18).  Had to poweroff and upon reboot I can no longer access webgui or see shares.

 

I've attached my syslog--thanks in advance for the help!

syslog.zip

Link to comment

Good grief...I would like to apologize for wasting this board space and consuming internet bandwidth.  I completely and absolutely blew it---this is a classic case of why stepping away for a few hours and then coming back to look at something with a fresh pair of eyes can make all the difference.

 

In my haste, I had commented out too many lines in my go script and the most critical one was removed.  I swear I should be forced to surrender my computer.  Many thanks to anyone that took even a second of their time to review my boneheadedness.  ;D

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...