Jump to content

(Solved) No web interface, no array


Recommended Posts

Hi all,

 

I am running Unraid 5.12a Pro, and since I've added an extra drive to the array it is unreachable. I can't connect to it through either the web interface, SMB or AFP. I can reach the server through Telnet, so I know the network is not an issue. Any help would be greatly appreciated.

 

Thank you kindly,

 

Vincent

syslog.txt

Link to comment

Hi Joe,

 

Thanks for your input. The drive was pre-cleared, and successfully formatted. Parity was correctly checked. After the parity check I wanted to restart the array in order to use the extra disk space, and from then on things went pear-shaped.

 

Normally I'd say your BIOS made the new disk your boot disk.  (trying to help you)  But you said you have connectivity via telnet, so I'm baffled.  Everything looks normal.  Can you connect via your browser using an IP address?
Link to comment

Hya Joe,

 

It's a bit of a mystery. It does boot from the USB-stick, and the software is running. It's just not reachable. I think it's got something to do with Avahi or something. I can't connect through a browser, nor via AFP, or SMB. Luckily I bought the software, so right now Tom is looking at it. I'll keep you posted.

Link to comment

System burped, and all is well. Spontaneous repair.

Just a reminder/hint for all Mac users: use tower.local  instead of the IP of your server in your browser o'choice. That seemed to have fixed it, but it is strictly anecdotal.

That wasn't the solution per se, but it's just what has happened. I'll be upgrading to 5.13.

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...