Jump to content
Sign in to follow this  
binary

[help] cant mount a network share (cifs or nfs)

1 post in this topic Last Reply

Recommended Posts

hi all

 

just started my trial yesterday and worried i cant get this sorted before i finish the trial.

basically all im trying to do is mount a cifs or nfs share on the unraid system.

i have tried using (unassigned devices plugin) and iv tried manually in the shell.

 

iv tried with passwords and guest access, while also ensbling this on the freenas side.

windows has no problem browsing the freenas cifs shares.

the unassigned devices wont load shares or mount.

 

 

basically keep getting : mount error(95) : Operation no supported.

 

commands :

mount - cifs //Vault/Movies /mnt/Movies

mount -t cifs //Vault/Movies /mnt/Movies -o username=anonymous,password=

 

please help before i go crazy

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this