Jump to content

When parity check starts my VM becomes unresponsive and my parity speeds drop by over 80MB.


sourCream

Recommended Posts

Im using:

 

8 x 8TB Segate's

 

Crucial MX500 500GB SSD (VM's and Dockers)

 

and a LSI 9211-8i

 

My SSD is plugged into the motherboard 6Gb. My dockers are functioning fine. I was using the VM just fine before parity check began. Any idea why the VM is crawling? I force stopped and my parity speeds came back however upon restart of the VM it was still crawling and it tanked my speeds again.

 

Things i have tried:

 

Rebooting

I deleted the vdisk and restored from a recent backup (while putting the vdisk back on the cache drive it transferred at 200MBps and parity speeds stayed the same) that didnt work.

 

I used to run dual cache for over a year not one issue. I recently swapped for a single 500gb ssd and i also added another 8tb this month. past that everything was fine up until now. Im really not sure why im seeing the parity check speeds drop when trying to run the VM(and yes everything is on the cache drive nothing is on the array for the VM)

 

Thanks for the help.

 

 

atlantis-diagnostics-20180630-2046.zip

 

 

More things i have tried:

 

I undid any changes i could think of this past month, I restarted the server and kept my dockers off. I started parity check and then turned on the VM. Windows was doing the troubleshoot on boot and i noticed my parity speeds were fine. As soon as i tell windows to start normally my parity speeds drop and my VM comes to a crawl.

 

One last thing. I notice on the smart status of the cache drive Attribute 202 says 1. From what i can tell it is data address mark errors with is the number of errors encountered when a read head searches for a requested sector. 

 

I did try an even older VM backup and that had no effect also tried creating a whole new VM and that didnt work either. Even set the VM disk to a different drive still nothing.

 

Im just going to have to keep the VM while parity checks happen for now. Im not sure what is causing the VM to lock up.

 

I scrapped the VM i was using and delete libvert and turned off vm manager. Reinstalled the VM and still no luck. 

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...