Jump to content
Sign in to follow this  
bman

(solved) Active Directory join no longer working after updates

2 posts in this topic Last Reply

Recommended Posts

Been running 6.5.3 since it was released and had it integrated with AD DS running on Windows 2012r2 VM just fine until today when I ran some Windows Updates on the Active Directory server.

 

I deleted the computer entry for unRAID computer from the Computers list in AD because I was having troubles.  I've confirmed the clocks are in sync but something isn't happening to get to the "joined" status in unRAID AD Settings.

 

Syslog attached, but specifically I am wondering if the SSH daemon getting the kill signal is related and provides a clue for someone to help?

Jul 12 15:02:06 BRTF-ARCHIVE emhttpd: req (11): DOMAIN=media.nc&DOMAIN_SHORT=media&DOMAIN_LOGIN=bgracey&DOMAIN_PASSWD=************&cmdJoinDomain=Join&csrf_token=****************
Jul 12 15:02:20 BRTF-ARCHIVE emhttpd: shcmd (3139): /usr/local/emhttp/webGui/scripts/update_access
Jul 12 15:02:20 BRTF-ARCHIVE sshd[28539]: Received signal 15; terminating.
Jul 12 15:02:21 BRTF-ARCHIVE sshd[13846]: Server listening on 0.0.0.0 port 22.
Jul 12 15:02:21 BRTF-ARCHIVE sshd[13846]: Server listening on :: port 22.

 

Thanks for any thoughts on this.

Byron

syslog.txt

Share this post


Link to post

Not really solved as in I found the problem, just that it started working today.  There were a few more Windows updates completed on the physical server as well as the VMs that run the Active Directory domain so I am suspecting some pending update somewhere fixed a glitch.  Syslog shows same as yesterday, so no clues there.

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this