[SOLVED] starting unMENU - unable to resolve "tower" PLBURLF04 error

Recommended Posts

I installed unMenu per the google code site, (btw, very good instructions).  I attempted to access my server through




In return I get:


This is PLBURLF04  (inside my browser).


I've tried Chrome and IE. I've removed and re-installed unMenu @13:51), I've run the command "kill all" and restarted unmenu.  I also ran ps -ef commands to verify it is running.


I've attached a syslog (you will probably see my re-installation of unMenu)


EDIT:  I tried from another laptop and it works...




Link to comment

Thanks Joe!

more troubleshooting found that -


... goes to the unMenu page. IIRC, I saw a post about modifying the hosts file that will make the "association" between "tower" and



Edit: Found the "hosts" reference.  Still no dice, but I think I'm closer.



Edit2: It WORKS! 8)

Thanks for the posts in that thread

Here is what I did:

1.  Edit lmhosts.sam file and add this line <press TAB key>  tower


2.   Go to Network Connections->, TCP/IP properties/advanced/WINS tab.

Enable LMHOSTS lookup

Enable Netbios


Voila...it works.  

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.