Jump to content
ruablack2

Cache Pool Failure - BTRFS filesystem unmountable

2 posts in this topic Last Reply

Recommended Posts

My server just took a big crap. It's been working fine but the last few days quite a few errors have popped up.

 

Recently it would just be totally unresponsive on the network. I could still access it from console but nothing else. I usually would just reboot it from there and all is good. Last week my docker image got corrupted so I had to start a new one but no it looks like my whole cache is all wonky.

 

I just rebooted and am getting these errors and it says BTRFS filesystem is unmountable. It looks like the smart on one of the cache drives is reporting a Reallocated sector count of 10 and CRC error count of 2. Nothing like critical. I was going to replace that soon but did it die on me?

How should I proceed?

 

IMG_4418.thumb.JPG.b0ef6ac9595d0d95c674dd470b991e5f.JPG

IMG_8316.thumb.JPG.6aaa99ee16fd77100123d540d96bc20c.JPG

 mediaserver-diagnostics-20190811-2028.zip

 

Share this post


Link to post

Update: I ran

btrfs rescue zero-log /dev/sdf1

and it fixed it to be able to mount but what would cause this in the first place?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.