Start Array Hung at Mounting Disks [Solved]


3 posts in this topic Last Reply

Recommended Posts

Hello all,

I'm having a bit of an issue...came home and Unraid was upset! Nothing was working right. Long story short...have tried rebooting a few times and it keeps hanging while trying to mount disks. I don't see any issues in the logs. Requesting some assistance to troubleshoot. Diagnostics attached...

Edited by _vern_
Link to post

I have something in mind and want to see if this is a valid methodology. Can I create a new config and see if the array will start? And then add in disks one at a time to see if it is a disk that is perhaps hanging? I haven't done this before, so I'm trying to see if there is some means to at least get it to a point that it can start the array and troubleshoot further. Of course, this is assuming that a disk is a culprit. If not, may not help me at all. Thoughts? Thanx!

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.