• [6.10-rc1] link on management access page

    • Annoyance

    When checking "setting --> management access page" I see a blue link. See screenshot. I think this is not normal... 





    This link leads to "main".

    User Feedback

    Recommended Comments

    The 'link' was there to support cases where SSL/TLS was set to 'No' or 'Yes' and then you Provisioned a Lets Encrypt certificate.  The link is the URL to your server using https://<hash>.unraid.net and is useful to switch to using that URL or save as a bookmark.  For next release, this was changed a little where 'link' is removed and the 'Certificate subject' is made into a link.

    Link to comment

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.
    Note: Your post will require moderator approval before it will be visible.

    Add a comment...

    ×   Pasted as rich text.   Restore formatting

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Status Definitions


    Open = Under consideration.


    Solved = The issue has been resolved.


    Solved version = The issue has been resolved in the indicated release version.


    Closed = Feedback or opinion better posted on our forum for discussion. Also for reports we cannot reproduce or need more information. In this case just add a comment and we will review it again.


    Retest = Please retest in latest release.

    Priority Definitions


    Minor = Something not working correctly.


    Urgent = Server crash, data loss, or other showstopper.


    Annoyance = Doesn't affect functionality but should be fixed.


    Other = Announcement or other non-issue.