Jump to content
  • [6.12.10] GUI becomes unresponsive

    • Urgent

    I upgraded from 6.12.6 and the gui becomes unresponsive after ~ an hour.


    I hard rebooted (console also was unresponsive) into safe mode with gui, no plugins. Ran for half a day and became slow/unresponsive again. 

    I did make the suggested network config change (forget what it was for 6.12.10).

    Diagnostics attached.  USB has worked fine since installation in early 2020. But wondering if it could be USB related?

    At this point, i'm thinking of reverting to my prior version?

    Welcome any ideas.


    Note: I had updated my test box first - a older super micro board and that is running just fine with plugins etc.



    User Feedback

    Recommended Comments

    There are no comments to display.

    This is now closed for further comments

  • Status Definitions


    Open = Under consideration.


    Solved = The issue has been resolved.


    Solved version = The issue has been resolved in the indicated release version.


    Closed = Feedback or opinion better posted on our forum for discussion. Also for reports we cannot reproduce or need more information. In this case just add a comment and we will review it again.


    Retest = Please retest in latest release.

    Priority Definitions


    Minor = Something not working correctly.


    Urgent = Server crash, data loss, or other showstopper.


    Annoyance = Doesn't affect functionality but should be fixed.


    Other = Announcement or other non-issue.

  • Create New...