Jump to content
  • 6.12.9 - Multiple crashes in a short time frame

    • Minor

    I'm having issues with Unraid after updating to 6.12.9 from 6.12.8. I'm running a Windows 11 VM and Plex in a container and haven't changed anything major with either set up but after the update, I have been having issues with either Unraid crashing completely (Web UI Unresponsive) or my Windows 11 VM crashing and forcing me to log back in to start it back up. Not sure what the issue is but I am downgrading to 6.12.8 since I had zero issues and everything ran stable. 


    User Feedback

    Recommended Comments

    There are no comments to display.

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.
    Note: Your post will require moderator approval before it will be visible.

    Add a comment...

    ×   Pasted as rich text.   Restore formatting

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Status Definitions


    Open = Under consideration.


    Solved = The issue has been resolved.


    Solved version = The issue has been resolved in the indicated release version.


    Closed = Feedback or opinion better posted on our forum for discussion. Also for reports we cannot reproduce or need more information. In this case just add a comment and we will review it again.


    Retest = Please retest in latest release.

    Priority Definitions


    Minor = Something not working correctly.


    Urgent = Server crash, data loss, or other showstopper.


    Annoyance = Doesn't affect functionality but should be fixed.


    Other = Announcement or other non-issue.

  • Create New...