Jump to content
  • WebUI unreachable after 1-2 days


    pnw-r
    • Annoyance

    Hello, pretty new to Unraid. Put my system together a few months ago using 6.11.5 and it had been working really well.

     

    Recently bought a Pro license after my trial and updated to 6.12 and then immediately to 6.12.1 -- since then I'm having an issue where my server's Web UI becomes unreachable after 24-48ish hours, and can't ping the server. Oddly my VM running Home Assistant OS seems to stay up, but not my Dockers. Before I lose the connection the web UI seems to slow down and network connections (like VPN tunnels) become flakey.

     

    Read through similar reports on here and reddit -- checked my Dockers are set to iplan not macvlan. I've attached diagnostics from right after the last crash; I had to hard reboot it with the power button since it would not power down and I couldn't get to the UI. I've had to do this a few times now which kicks off a parity check each time.

     

    I enabled the syslog server in the hopes of catching more detail about what locks up. I have it set to write to a cache drive, but I don't see a folder in that share so maybe I'm missing something with how that works?

     

    I haven't made any hardware changes (Dell 5820) but did set up a Cloudflared Tunnel Docker and some of the Arr Dockers in the past couple weeks. I had run a Dell hardware test in Windows right before loading Unraid when I got the system. All came back normal. RAM is ECC. I also updated to the latest Dell BIOS 2 days ago, but that didn't fix anything.

     

     

    Dell Precision 5820

    Intel Xeon W-2135 @ 3.7GHz

    BIOS 2.30.0 (latest)

    64GB DDR4 ECC RAM

    NVIDIA Quadro P400 GPU

    SanDisk UltraFit 32GB USB boot flash drive (on internal motherboard port)

     

    16TB Toshiba parity drive

    2x 14TB Seagate Exos + 1x 14TB WD Ultrastar xfs array drives

    2x 2TB Intel 670p btrfs RAID1 cache pool

    2TB Samsung 870 EVO btrfs cache drive

    500GB Samsung 860 EVO btrfs cache drive

     

     

    Thanks!

    unraid-5820-diagnostics-20230628-2144.zip




    User Feedback

    Recommended Comments

    Thanks, that was one of the threads I had read.

     

    Looks like 6.12.2 just came out, so I will update to that once the parity check completes.

    Link to comment


    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.
    Note: Your post will require moderator approval before it will be visible.

    Guest
    Add a comment...

    ×   Pasted as rich text.   Restore formatting

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.


  • Status Definitions

     

    Open = Under consideration.

     

    Solved = The issue has been resolved.

     

    Solved version = The issue has been resolved in the indicated release version.

     

    Closed = Feedback or opinion better posted on our forum for discussion. Also for reports we cannot reproduce or need more information. In this case just add a comment and we will review it again.

     

    Retest = Please retest in latest release.


    Priority Definitions

     

    Minor = Something not working correctly.

     

    Urgent = Server crash, data loss, or other showstopper.

     

    Annoyance = Doesn't affect functionality but should be fixed.

     

    Other = Announcement or other non-issue.

×
×
  • Create New...