foxxiee

Members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About foxxiee

  • Rank
    Newbie

Converted

  • Gender
    Undisclosed
  1. All of my disks show this until I start the array... After the array is online, they show Partition format: MBR: 4K-aligned File sytem type: reiserfs Hmmmm you're right , I took a gamble and started and it seems all is well now. Weird, is it supposed to be like that??
  2. So reiserfsck finished and no corruptions were found, but filesystem still shows as unknown... Checking internal tree.. finished Comparing bitmaps..finished Checking Semantic tree: finished No corruptions found There are on the filesystem: Leaves 478886 Internal nodes 3195 Directories 1250 Other files 5406 Data block pointers 483981527 (0 of them are zero) Safe links 0 ########### reiserfsck finished at Sun Jun 16 14:13:05 2013
  3. Ok, I was using 5b13, I upgraded to RC15, I'm using a HP Proliant Microserver so unsure about motherboard model etc. All my drives are WD Green drives either 2Tb or 3Tb, they were all precleared before use which was about 1 yr ago. Here is the syslog: http://pastebin.com/KqukCrU3 I'm currently running resierfsck on md1 after starting in maitenance mode (hope this is ok). All drives have green orbs next to them and NONE of them show as unformatted. Which page of the Web GUI would you want a screenshot of? Thanks for your help
  4. Hey guys, Just installed this version using the instructions and now some of my drives say Partition format: MBR: 4K-aligned File sytem type: unknown What should I do (instructions said I should post here)? Thanks! EDIT: I realise the instructions say 'MBR: Unknown' is the error to watch out for but just making sure! I'm not that familiar with this stuff, I just follow what the instructions tell me
  5. Do you mean plugging in a keyboard and screen? I just tried that - I plugged in the keyboard and then plugged in my tv (since it's in the living room) and it was just hanging on the first bios screen - "Initializing USB Controllers" - it was stuck there. I'm really confused because I left the server on and I was watching movies from it fine before I went to sleep, could it be a powercut? Anyway, I just ended up restarting it and it seems fine but i'd like to avoid this in the future. Any ideas what went wrong? Thanks for your help Joe.
  6. I've had my server for a few days now and everything was working fine - i've transferred over all my files. Except, today I woke up and can't access my server anymore - both //tower and /IP aren't working (my server has static IP). If I go into the router management it lists the status of the server as "inactive"...what does this mean exactly? because AFAIK the server is on, and I can hear the fan spinning. I'd just push the power button but i'm worried it won't be a clean shutdown. Any help would be appreciated. Thanks P.S. i'm using 5b14 if that's relevant.
  7. Ah ok, I think I get it now, just to clarify, you set Sickbeard etc. to download to and looks for files in my Movies or TV folder, however Unraid will instead download them to the cache drive? And the mover script will move them to those original folder destinations at the configured time? If so that sounds perfect. Caimakale, your setup is just what i'm wanting to build! Thanks for the heads up on the .apps folder backup and I think I will go for 5b14 . Apart from that I think i'm good, thanks for the info guys, you've been a great help! Just ordered my server and can't wait to get
  8. Hey guys, I'm wanting to build my first Unraid server, but before I pull the trigger and purchase all the components, i wanted to double check that everything I want it to do can be done. I've been readingn a lot of threads and i'm 90% sure about these questions, but wanna be 100% sure before investing any money. My setup is basically going to be a HP Proliant N40L, with 3 2Tb drives and a 2.5" cache drive to begin with... My main question is, that if I install SABNZBD+, Sickbeard and Couchpotato onto the Cache drive, if I reboot the server, will I keep my installation and configurat