Jump to content

joeman2116

Members
  • Content Count

    126
  • Joined

  • Last visited

Community Reputation

0 Neutral

About joeman2116

  • Rank
    Advanced Member

Converted

  • Gender
    Undisclosed

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. No, getting same error: ERR_CONNECTION_REFUSED url i use is 192.168.1.30:85 (changed local port to 85 - barracuda is still 80
  2. Thanks for the reply I changed the container port back to 80 and Host port to 87 I also did a port forward on the router /home/nobody /mnt/disk1/barracuda/ /files /mnt/disk6/barracuda/files/ Log: root@localhost:# /usr/local/emhttp/plugins/dynamix.docker.manager/scripts/docker run -d --name="BarracudaDrive" --net="bridge" -e TZ="America/Halifax" -p 87:80/tcp -v "/mnt/disk6/barracuda/files/":"/files":rw -v "/mnt/disk1/barracuda/":"/home/nobody":rw johnodon/barracudadrive 34547e40c0a61c9284cac9bc060328ef439c5726ad0f354752a4331765744c4d The command finished successfully!
  3. Thanks for producing the new docker,I am very interested in trying it out but am running into problems. I tried installing it but keep getting a connection err refused. I did a port change to 5050 as my 80 is used.. but still same error (also did a port forward in the router) This webpage is not available ERR_CONNECTION_REFUSED My setup: /home/nobody /mnt/disk1/barracuda/ /files /mnt/disk6/barracuda/files/ Wondering what I am doing wrong? I am new to dockers but do have several others running fine in my unraid 6 Thanks Joe
  4. I am running the latest unraid ver 6.12 I am trying to install Dropbox. I select the dropbox docker According to the done log - all installs well and drop has green arrow The problem is when i try to look at the logs at the dropbox dashboard for the URL that I need to cut and paste into a browser, which will let me login to my Dropbox account I never get any logs. Got it working by looking at the logs in dropbox directly and then copy pasted the url that was in the logs. Now,I am trying to figure out how to get a particular dropbox directory to sync with my unraid drop box Any help would be appreciated Thanks Joe
  5. How do i upgrade to current .020 version?? I just installed the package but version shows .0.1.0 Command: boxcar update - displays your on latest stable boxcar version - displays version .0.1.0 Thanks Joe
  6. Thanks for the new interface. I installed as per your install page info and it installed fine.. a few warnings but as already addressed they wont harm anything The only thing i noticed was my parity drive shows about 20k read errors... but the original unraid interface shows none and parity on the system resulted in 0 errors. I was looking to installing rsync to test installing a slackware package but at the command line when i issue: boxcar packages:install rsync --persist - it reports packages is not a boxcar command see help.. Thanks again. Looking forward to its ongoing developments... Joe
  7. just loaded on my test bed unraid2 - RC15 from RC14 - Booted fine Mem 8 gig cpu amd x240 RC15: PRO Array came up quickly Doing a parity check now - Speed started at 112mps now steady at 101.7mps - looking very good (40 minutes into parity) Menus are very quick to respond. Hard drives WD red 3tb - parity wd red 2tb - disk1 seagate 2tb disk 2 wd ears 1.5 disk 3 wd ears 1.0 Cache drive Various addons all working fine: Sickbeard Sabnzbd Openvpn Webserver Apcupsd mysql server Airvideo Plex Simple Features Subsonic Looking great!!! Thanks Tom and to all the troubleshooters!! Radman
  8. Is there anyone who knows what to setup in sickbeard so it will access newznab files? Thanks Joe
  9. Influencer, Well that got the home menu back just fine and the update release script is working --- yeah! Good call... Thanks again Joe
  10. Influencer, here is the php error log /mnt/cache/wwwdocs/nzb/www/lib/smarty/templates_c/bb261aab40fa77b239a0556ab7fbad1f513ded80.file.mainmenu.tpl.php(31): Smarty_Internal_TemplateBase->__call('getRenderedTemp...', Array) #1 /mnt/cache/wwwdocs/nzb/www/lib/smarty/templates_c/bb261aab40fa77b239a0556ab7fbad1f513ded80.file.mainmenu.tpl.php(31): Smarty_Internal_Template->getRenderedTemplate() #2 /mnt/cache/wwwdocs/nzb/www/lib/smarty/sysplugins/smarty_internal_templatebase.php(161): include('/mnt/cache/wwwd...') #3 /mnt/cache/wwwdocs/nzb/www/lib/page.php(34): Smarty_Internal_TemplateBase->fetch('mainmenu.tpl') #4 /mnt/cache/wwwdocs/nzb/www/index.php(15): Page->Page() #5 {main} thrown in /mnt/cache/wwwdocs/nzb/www/lib/smarty/sysplugins/smarty_internal_templatebase.php on line 798 [13-Dec-2012 02:43:38 UTC] PHP Fatal error: Uncaught exception 'SmartyException' with message 'property 'rendered_template' does not exist.' in /mnt/cache/wwwdocs/nzb/www/lib/smarty/sysplugins/smarty_internal_templatebase.php:798 Stack trace: #0 /mnt/cache/wwwdocs/nzb/www/lib/smarty/templates_c/bb261aab40fa77b239a0556ab7fbad1f513ded80.file.mainmenu.tpl.php(31): Smarty_Internal_TemplateBase->__call('getRenderedTemp...', Array) #1 /mnt/cache/wwwdocs/nzb/www/lib/smarty/templates_c/bb261aab40fa77b239a0556ab7fbad1f513ded80.file.mainmenu.tpl.php(31): Smarty_Internal_Template->getRenderedTemplate() #2 /mnt/cache/wwwdocs/nzb/www/lib/smarty/sysplugins/smarty_internal_templatebase.php(161): include('/mnt/cache/wwwd...') #3 /mnt/cache/wwwdocs/nzb/www/lib/page.php(34): Smarty_Internal_TemplateBase->fetch('mainmenu.tpl') #4 /mnt/cache/wwwdocs/nzb/www/lib/releases.php(1463): Page->Page() #5 /mnt/cache/wwwdocs/nzb/misc/update_scripts/update_releases.php(9): Releases->processReleases() #6 {main} thrown in /mnt/cache/wwwdocs/nzb/www/lib/smarty/sysplugins/smarty_internal_templatebase.php on line 798 [13-Dec-2012 02:43:42 UTC] PHP Fatal error: Uncaught exception 'SmartyException' with message 'property 'rendered_template' does not exist.' in /mnt/cache/wwwdocs/nzb/www/lib/smarty/sysplugins/smarty_internal_templatebase.php:798 Stack trace: #0 /mnt/cache/wwwdocs/nzb/www/lib/smarty/templates_c/bb261aab40fa77b239a0556ab7fbad1f513ded80.file.mainmenu.tpl.php(31): Smarty_Internal_TemplateBase->__call('getRenderedTemp...', Array) #1 /mnt/cache/wwwdocs/nzb/www/lib/smarty/templates_c/bb261aab40fa77b239a0556ab7fbad1f513ded80.file.mainmenu.tpl.php(31): Smarty_Internal_Template->getRenderedTemplate() #2 /mnt/cache/wwwdocs/nzb/www/lib/smarty/sysplugins/smarty_internal_templatebase.php(161): include('/mnt/cache/wwwd...') #3 /mnt/cache/wwwdocs/nzb/www/lib/page.php(34): Smarty_Internal_TemplateBase->fetch('mainmenu.tpl') #4 /mnt/cache/wwwdocs/nzb/www/lib/releases.php(1463): Page->Page() #5 /mnt/cache/wwwdocs/nzb/misc/update_scripts/update_releases.php(9): Releases->processReleases() #6 {main} thrown in /mnt/cache/wwwdocs/nzb/www/lib/smarty/sysplugins/smarty_internal_templatebase.php on line 798
  11. Installed the donate nnplus version All was ok no errors I did a binaries_update and it hauled down the headers etc from the 2 groups i selected. When i run the update_releases.php i get <li class="menu_main"> <h2>Menu</h2> <ul> then it terminates? I also noticed when i go to the home page all i get is the word .MENU If i install the classic, everything works fine. Stumped.... I have re installed several times and each time classic works with no issues i download the latest branch svn for the nnplus and installed it several times as well and always get the error indicate above. Almost seems like my php is not right Any ideas what is going on? Solution? thanks Joe
  12. Influencer, I have the donate version nnplus downloaded but I actually have the classic installed How to i get your plug to use the nnplus? I dont care about the database...files Joe
  13. JangJong, Influencer, I got rid of the 404's --- duh Iwas in the wrong directory - i have a sf-webserver dir --- wrong! Just as you said simplefeatures dir Thanks for the Help!! Joe
  14. JangJong, Influencer, All Thanks for info I added the the rewrites and restarted the web server In gui plg screen webroot root dir is -----> /mnt/cache/wwwdocs/nzb/www/ http://192.168.1.39:86/admin/'>http://192.168.1.39:86/admin/ - works http://192.168.1.39:86/admin/'>http://192.168.1.39:86/admin/release-list.php - works and is the url displayed when i select view releases all admin selections pages are displayed properly http://192.168.1.39:86/ - displays the home page http://192.168.1.39:86/browse is displayed as url when i select browse option on home page - but if i click on browse it give me a 404 as does every other selection on the home page These are the rules # newznab rewrite rules url.rewrite-once = ( "^/nzb/www/.*\.(css|jpg|jpeg|gif|png|js|ico)" => "$0", "^/nzb/www/(admin|install).*$" => "$0", "^/nzb/www/([^/\.]+)/?(?:\?(.*))$" => "/nzb/www/index.php?page=$1&$2", "^/nzb/www/([^/\.]+)/?$" => "/nzb/www/index.php?page=$1", "^/nzb/www/([^/\.]+)/([^/]+)/?(?:\?(.*))$" => "/nzb/www/index.php?page=$1&id=$2&$3", "^/nzb/www/([^/\.]+)/([^/]+)/?$" => "/nzb/www/index.php?page=$1&id=$2", "^/nzb/www/([^/\.]+)/([^/]+)/([^/]+)/?$" => "/nzb/www/index.php?page=$1&id=$2&subpage=$3" ) Any help would be much appreciated Joe
  15. Influencer, Thanks for the info... I did finally get releases, but as you mentioned, just with the few regxs I added. I will donate and get the better regx lists On another note, If i am on the admin page i can access an option fine - view releases for example... If i go to the regular user pages - (the main server page) it also comes up fine, but if I select any option the 404 page not found keeps coming up My install is in /mnt/cache/wwwdocs/nzb/ my webserver gui is set for /mnt/cache/wwwdocs/nzb/www/ I tried /mnt/cache/wwwdocs/nzb/ but same results? Any ideas how to correct this? Thanks again Joe