Peturm

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Peturm

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Sorry to bother you guys again but I´m still having no luck getting the GUI started. After some searching I found the "nomodeset" tweak but that didn´t change anything. Attatched is a Diagn. file. If anyone would be kind enough to have a look I would be very grateful. tower-diagnostics-20200813-2109.zip
  2. Hi guys I´m having trouble booting into the GUI. I´ve tried both the latest stable and the beta. I´ve tried both legacy boot and UEFI The system boots, I see the BIOS splash screen, and all the activity when Unraid boots but when the GUI is supposed to run there is just a blinking underscore. The system is running, I can access it via web and if I turn the power off it shuts down normally. However if I use a dedicated graphics card the gui loads as it should. Windows boots fine and all graphics work fine. I´ve tried lots of
  3. Hi guys, I´m getting ready to buy parts for my first UnRaid build. I will be using a Plex in Docker, Home assistand in a Docker and most likely do try to run a hackintosh in vm I have a Case and psu from an older project so I´ll just need to buy Motherboard, CPU and memory. After a few hours of reading about various builds I´ve tried to find some part I can buy localy. Would one of these work without major trouble? If not can you recommend other components in similar price range? Is there something I must look out for when buying stuff to use with Un