rst33

Members
  • Content Count

    43
  • Joined

  • Last visited

Community Reputation

0 Neutral

About rst33

  • Rank
    Newbie

Converted

  • Gender
    Undisclosed

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. All files are now showing Thank You Do I need to convert all my disks from reiser to xfs. ? Is that what most people do Cheers
  2. getting all this come back so far bad_indirect_item: block 287213523: The item (1248 997 0x783001 IND (1), len 540, location 3556 entry count 0, fsck need 0, format new) has the bad pointer (124) to the block (287196071), which is in tree already bad_indirect_item: block 287213523: The item (1248 997 0x783001 IND (1), len 540, location 3556 entry count 0, fsck need 0, format new) has the bad pointer (125) to the block (287196072), which is in tree already bad_indirect_item: block 287213523: The item (1248 997 0x783001 IND (1), len 540, location 3556 entry count 0, fsck need 0, form
  3. To do that do I start in maintenance mode then select the desk 14 and run "check filesystem status" will this repair ?
  4. Also if I click on the shares tab from the web page then click the folder to the right of disk 14 all the files are missing ? I can only see the files from the Unraid console when on the "main" tab and browse the files
  5. Evening I have just noticed that I seem to be missing loads of my music from disk 14. When I browse to the share on windows it shows nothing in my folder. However when I browse to the Main tab on unraid webpage then click the folder to right of share I can see all the files. If I right click on windows 10 file explorer and say create new folder nothing shows however when I browse to above location the folder has actually created. No Idea why this has happened. I have done a full parity re check and still the same Any ideas please? tower-diagnost
  6. All installed and now working fine Thank You
  7. Do you mind telling me where you found that info. That so next time I can check myself Thanks again I just ordered new hard drive Will let you know when installed
  8. Hi Thanks for your help So I found the disk and tried reseating the cable but no luck So I removed the disk and then started up the Tower It now works I can log onto the web page Does this mean the disk is faulty and I should just change the disk out and it will just rebuild with new disk ? Thanks again
  9. I think it created a log while shutting down as well so have attached 2 Thanks for your help tower-diagnostics-20210428-1948.ziptower-diagnostics-20210428-1943.zip
  10. Hi Was wondering if I could get some help please My Unraid has been working fine for a while for some reason today I am unable to get on the web page or connect to any shares I can ping the device so I can see it on the network. I am really stuck. I have a monitor plugged in and can see the part where it asks you to login which I can but thats all I can do Any help would be great running version 6.8.3 Thank you
  11. Parity check finsihed I still have a few disks that SMART status says unhealthy I will do some research on this as it it a seperate issue. Thanks for all your help. Love the update well worth it. Regards
  12. I reverted back to the original USB and bingo All up and running I have my baby back Thank You all for your help I have a couple of disks that say error So I am just doing a full parity check
  13. it has the following message The registered GUID does not match the USB Flash boot device GUID is it because I am using a new USB? Do I need to create the new unraid on the original USB?
  14. Brilliant Thank You both are correct the default is set to auto for each disk.Also have set the global setting to XFS. I was all excited to start the array and when I look at start array it says the following message LOL Invalid, missing or expired registration key. I have moved the key file over and I def have a pro license however I did buy this 9 years ago. Any idea Thank you so much I am so close lol