Alfie798

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Alfie798

  • Rank
    Newbie
  1. Yeah, it was the wrong version which I was using, silly me. Thank you for your help
  2. I am unable to install them either during installation or if I do it in windows itself. I am presented with: "No device drivers were found." Is there a step which I missed out, I allocated the iso in the VM settings page- 0.1.141
  3. Hello, I created a new VM of windows 7 today, however, I don't have any internet. In device manager it says that I don't have the drivers, I navigate to the ones on netKVM but windows doesn't recognise them. I have the same issue when I go to install the drivers in the installation phase of windows 7. Can anyone help please as this is my first VM?
  4. I plan on running just one VM with a slight chance of running two of them therefore, I thought that I would need to pass the graphics card through to it. Would you recommend excluding a graphics card and moving up to a six-core instead? Unfortunately, I am not allowed to go used so a Xeon wouldn't be in the price budget. I am sorry for the questions but I have not done something like this before.
  5. Hello Everyone, I have been tasked with building a NAS for my workplace and I have been allowed to spend around £600 to do so. I decided to use UNRAID so that I can take advantage of the virtual machines which it offers. I need to have use of a windows system on here for VPN connections to other clients across the UK. There are only 8 people in my workplace and I already have enough hard drives to use already so I don't need to include that in the price. Below are two options which I have come up with so far but because I am new to this I ideally would love some community help. I h