Jump to content

Silverbolt

Members
  • Content Count

    5
  • Joined

  • Last visited

Everything posted by Silverbolt

  1. So, I messed around with Windows networking settings, and I was able to get better throughput by enabling TCP timestamps with this PowerShell command: Set-NetTCPSetting -SettingName Internet -Timestamps Enabled You probably need to reboot for it to take effect. I have no idea why this worked or why I didn't need it enabled with 6.6.7, so I have no idea if it will work for anybody else. It would be nice if someone could find the real reason for this issue, but I'm at least glad that I have normal throughput on my Windows machines again.
  2. It shows the speed of my WiFi connection as 866.5 Mbps. I can download from my Unraid server at normal speed using SFTP and HTTP. It's just SMB that seems to have issues.
  3. Any other thoughts on what's happening or ideas on how to troubleshoot this issue?
  4. Yes, that's all correct. I have an Intel NUC running Windows 10 that is close to the router. I usually have it wired, but I disconnected it and connected it to WiFi, and it had the same slow SMB throughput as the Macbook in Windows 10.
  5. I recently upgraded to Unraid 6.7.0, and I'm suddenly seeing poor throughput when downloading files from the server through SMB from a Macbook Pro running Windows 10 and connected through 5 GHz WiFi. I usually get around 300-500 Mb/s, but on 6.7.0, it peaks at around 6 Mb/s. Connecting via Ethernet doesn't have this issue. Uploading files to the server through SMB doesn't have this issue. Downloading files via SFTP doesn't have this issue, either. Oddly enough, it works fine when booted into macOS and connecting through SMB. Rolling back to 6.6.7 restores the fast SMB throughput I was seeing before the upgrade. Any idea why this is happening? onigiri-diagnostics-20190519-1954.zip