Jump to content

SMB Share with Export: Yes/Time Machine not showing in Mac Time Machine Settings

Recommended Posts

First let me say this previously worked. The only thing I can think of that has changed is I added the following line to my SMB settings: max protocol = SMB2_02.


I have a new SMB share (and new Unraid install for that matter). I set export to Yes/Time Machine per the guides to set up Time Machine backup. All of a sudden my (incomplete) backup wasn't working. My Mac couldn't find the disk. I decided to delete the share and start from scratch. Now when I look for a drive to setup a time machine backup my share is not there. I have mounted the SMB share on my Mac so that is not the problem fix. Can someone advise how I can resolve this? Is it the line I added to my SMB settings? I would delete it but for some reason my parity check is running again.

Link to comment

As an update, getting rid of the line I referenced in the custom SMB config did not fix the issue. The Time Machine share still does not show when trying to setup a new time machine backup.


edit: after restarting the Mac and mounting the SMB drive I may have fixed this. I will post to be certain. I think it was from removing the SMB config language. I will update to be sure!

Edited by 54lzy
Link to comment
  • 6 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...