Jump to content

Unraid suddenly stopped being responsive

Recommended Posts

Everything was working fine just earlier. I had a Windows VM booted and I was using it no problem. I left my computer for a bit and then came back and turned the monitor on and then got nothing. I tried to go into the Web ui on my phone and couldnt get in either. I even tried to ssh in from phone and that didnt work so I hard rebooted the machine and it booted into Unraid but then I was unable to even log in. No keyboard input was working even though it was working in the Bios. I then tried to boot into Gui mode and only got a blinking cursor for a while.


The only thing that works when I boot into Unraid is a ping to the network IP. Nothing else is working. Any ideas on what I can do to troubleshoot?




Edit. I also tried plugging the USB into my laptop to see if the drive had gone bad and it seemed fine. I was able to browse all of the directories in it. There was a log file there but that was created on Friday and everything was working then and yesterday.

Edited by Bigsam411
Link to comment

Okay so I forgot that the keyboard I was using was connected to a USB controller that I am passing through to the VM. I am able to log into the terminal using a keyboard connected to a different USB port but not the Web UI. Any Ideas would be helpful. Thanks.

Edited by Bigsam411
Link to comment

Okay I will leave this up and not delete the post but after I was able to log in to the Terminal directly on the device I was browsing on my laptop for some help and then decided to connect to the Webui and  it suddenly worked. I am now able to use everything again. No idea what happened. But I am no longer having this issue.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...