Jump to content

(Solved) Log Filling Up Memory

Recommended Posts



First I want to say I appreciate all the support I've received here so far.


I am running into an issue where my log files fill up the memory. Rebooting 'fixes' the issue but it is only temporary.


When I check out the logs I see this entry twice per second in my system log:


Apr 14 04:34:59 Tower kernel: Bluetooth: hci0: Reading Intel version information failed (-22)

Apr 14 04:34:59 Tower kernel: Bluetooth: hci0: Intel Read version failed (-22)


My initial thought was perhaps this is what is filling up the log and maybe I need to disable the bluetooth module from the bios (as it is not in use) but I figured I'd check with the experts first. :)


Thank you in advance



Edited by inspectornorse
Link to comment
  • inspectornorse changed the title to (Solved) Log Filling Up Memory
  • 2 months later...

I really don't want to turn Bluetooth off from bios as I would like to transfer the Bluetooth module to Windows10 VM and use it to connect Bluetooth headphones.


Any suggestion on how can stop this log without turning Bluetooth off from bios? I have added Intel network controller 2725 to vfio-pci to isolate it from Unraid, but this is also not helping me!

Any clue how can I pass this to windows vm?


Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...