[SOLVED] Need help with encryption

Recommended Posts

I am now starting to change over to encrypted xfs for my filesystem. I have seen spaceinvader one's video on this and think most of it will be easy. However, I also needed to add 2 drives to my array. So I set the default file system to encrypted xfs, stopped the array, and clicked to format the drives. That all went fine, but when it came back up it stated that the drives were unmountable because they are missing the encryption key. I had assumed it would ask me to input a passphrase during the initial format, but it did not. Now I have poured through the settings and can't seem to find where to set the passphrase. Please help if you know where to do this. I don't want to restart until I have this sorted. 



Nevermind. I stopped the array and saw it on the bottom of the main page. All squared now.

Edited by jebusfreek666
Link to comment
  • JorgeB changed the title to [SOLVED] Need help with encryption

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.