Jump to content

my shares keep disappearing


Recommended Posts

i have had this a couple times in the last week. emby and plex arent running. i go check the dockers and they stopped. cant start them cause it says server error. look at the shares tab and they arent there either. i have to restart the server but it comes back days or hours later. i made the docker image bigger like a month ago but have had no problems until now. couple days ago when this happened, it took vm manager and docker completely offline as in no tabs up at the top. any ideas? i attached the diagnostics before i restarted

tower-diagnostics-20210830-1623.zip

Link to comment
11 minutes ago, trurl said:

Have you done memtest?

 

Also

 

i have not done a memtest but the ryzen issue i thought was resolved awhile ago?. ive had unraid for years. i started with a ryzen 1700, now have the ryzen 3900x which is going on since release of that chip. never had a problem like this before

Edited by trurl
fixed quote
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...