Jump to content

Server boots but can't access webGUI [SOLVED]


flobbr

Recommended Posts

Hi,

 

after a recent cache failure i wanted to be on the safe side so i just added two M.2 drives in my server. Now as i boot the server up, i can't access the webGUI anymore. No connection.

So i looked at the monitor output and everything seems fine: server grabs its ip address and everything. I then booted into GUI mode and the onscreen browser shows: unable to connect

 

What could be the issue here? 

 

ps diagnostics are attached via command line and flash drive.

 

chewbacca-diagnostics-20210903-1913.zip

Edited by flobbr
Link to comment

Ok i think i found the error. As i had the unraid basic license i could only add up to 6 storage devices. I exceeded those. Now i upgraded the license and it works again. Found this out by booting into safe mode, then it showed the UI with the license warning.

Very weird that it doesn't boot up in normal mode and just flag a warning.

Link to comment
  • flobbr changed the title to Server boots but can't access webGUI [SOLVED]

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...