Jump to content

(SOLVED) Upgrade failure from 6.8.3 to 6.9.2


Recommended Posts

Hello!  I've not found this exact issue posted anywhere, so here we are.  I have a server that has run without issue for about a year, but when attempting the upgrade to 6.9.2 it will no longer load Unraid.  Once the server restarts after the update, it will boot into the Unraid menu, and on both regular and safe mode, the server reboots immediately after the bzroot...OK message appears.

 

The EFI folder on the USB drive is "EFI-" and I thought I was doing a UEFI boot, but it certainly is booting legacy now.

 

I've tried...

 

Replacing the bz* files on the USB drive with those from the 6.9.2 zip file

Making sure to manually shut down all Docker containers, VM's, and stop the array before the upgrade process

Different USB ports

 

Twice now, I've had to revert to the contents of the "previous" folder to get the server to boot again.  All is well on 6.8.3 except for the Docker update issue, and I am preparing to rehome the disk array into a new server anyway, but I thought it best to try running current code before making a huge hardware jump.  Any advice would be greatly appreciated.

 

Link to comment
  • FatherChesz changed the title to (SOLVED) Upgrade failure from 6.8.3 to 6.9.2

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...