Jump to content

(SOLVED) Unable to Assign Drive to Array


Nashlake

Recommended Posts

Hello, I'm trying to set up a new server with some old hardware and I'm having some issues. I picked up a new 4 tb Ironwolf drive for my NAS and while I can see it after starting the server, if I try to select it to add to an array the screen blanks? than refreshes and the drive is no longer in the drop down menu and there are no start array or format options.

I can always see it in the Unassigned Devices section but I can't find a good link to install Unassigned Devices Plus to format it there. Please let me know if there is a bios setting or something that is messing with it, this hardware is from my old gaming rig so something might be messing with the server stuff. Thanks!

001.png

002.png

003.png

tower-diagnostics-20210917-2029.zip

Link to comment

Thanks for the quick reply, I unplugged the sata data and power cables and really shoved them back in and that worked. I must have done that 10 times yesterday with different ports but just never shoved the power cable into the drive enough! I was able to assign the drive and format it so I think it's working now. Is there a way to mark this thread as answered/ solved?

Link to comment
  • Nashlake changed the title to (SOLVED) Unable to Assign Drive to Array

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...