Jump to content

unRAID version 6.2.4


JasonTC

Recommended Posts

I'm not sure what topic to post this under so I will just post this here. First I will say that my knowledge of unraid is very limited :) Recently after a power outage I haven't been able to access my PLEX server.  I can't access it through my nvidia shield (wired) or phone. I could however access through my desktop. Rebooting modem/router and unraid tower did not work. I tried updating the plex docker and now i can't access on my desktop anymore. I can still use the tower's webgui but plex webgui will not load. If I click on plex logs it says over and over setuser: user plex not found. I did some reading and found that the plex docker is depreciated but says that it should still work. I was going to remove and download a different plex docker but when I go into apps there are no apps loading. The only app I can get to load is one called "captinsano" I also tried updating my plugins and community applications can't update because my unraid version is to old...current CA plugin is 2018.04.08. I've disabled my VPN and firewall. I don't think it's a network issue since I can still access my tower. Should I just start over from scratch? I'm not sure how to upgrade to the latest version of unraid. Any help would be appreciated. I've attached the system logs. 

tower-syslog-20210919-1135.zip

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...