Jump to content

[SOLVED] Add Share button missing

Recommended Posts

Hello, my apologies for a new user question (I did try searching forum, internet, youtube, etc) about adding shares.


I'm running v6.10.0-rc1 on a new build with 3 Seagate BarraCuda 4TB 5400 HDs. When I click on the Shares page, I see 2 shares, "disk 1" and "disk 2". The only button available is "COMPUTE ALL" and I don't see the way to add shares. On the main page I'm not seeing any shares (reports no shares present). Any ideas why I'm not seeing the Add Shares button?




Link to comment
  • JorgeB changed the title to [SOLVED] Add Share button missing

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...