Jump to content

CPU pinning and creating share not working properly


Recommended Posts

Hi all,

 

I am running 6.10 RC1 but have the same problems in 6.9.2.

 

I get the feeling that both problems are related since they show the same symptoms. 

 

Problem 1:

I can't change the assigned CPU cores to Dockers from the CPU pinning setup page. I can change it by going into the Docker template and changing it there. I used to also not be able to change the cores by going into the template but that suddenly started to work again. Here is the original bug report:

I closed that thread since I found out that the problems are not related to the new version. 

 

Problem 2:

I can't add a share normally. I wanted to create a new share for games. It had a description, was supposed to keep 150GB free and not use disc 9. But when I create that share and click on "apply" to create it, nothing happens. No new share is created. 

I then tried to create a share called "Games"  without anything else in it. No description, minimum free space or anything else. Also didn't work. I then tried to create a new share with a different name. I was able to create a share called "test". After that I could change the share to "Games" and add the properties I wanted to it. 

 

 

As you can see, both problems cause me to not be able to do something normally. But I need a workaround. 

Here are the diagnostics:

 

 

I do not understand what is wrong. 

tower-diagnostics-20210920-1927.zip

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...