Jump to content

[Solved] Getting no response from server


Recommended Posts

Good morning, I woke up today with my transfer of movies being stopped because it could not be found and now I can no longer access any shares or go onto the gui. So since I couldn't access it via the network I physically went to the server and plugged in the hdmi to see if I could see if there's any clues there. When I did nothing showed up on screen so I am completely at a l loss on what to do. The server is making normal sounds on and doing stuff but still no response. I will keep it in this limbo state just in case someone has some idea to diagnose it in this state. This weekend one of my folders went missing that I posted about so I'll post that info alongside this post. I have work so I won't be able to try anything for a few hours but any help would be much appreciated. 

SuperServer_Main.pdf superserver-diagnostics-20210919-2053.zip SuperServer_Shares.pdf

Edited by unpenetreble
Link to comment
  • unpenetreble changed the title to [Solved] Getting no response from server

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...