Jump to content

docker cant connect to internet


Recommended Posts

ive upgraded to 6.9.2 then to latest unstable then manualy back to 6.8.3 wich worked best for me and now docker cant connect to internet to update dockers or anything plex and all dont work. is there a way to reset settings or something how can i fix it ? also i have 2 nics and tryed both and same results. i can post all info about settings if needed 

Link to comment

ive tried that my ips are default ive not used static. also tryed to add router ip to dns and no luck. tried switching between host and bridge mode also. 



So yea update to 6.9.2 fixed my issiues but im worried about stablility now. ive had hard locks lastime i tried. maybe i shoud go to intel system or it does not matter ? latest ryzen i can also upgrade it. stable interms of memory compapility maybe also affect i have 1st gen ryzen with 2666mhz memory. when i built server i did overnight memtest and no errors whatsoever. 

Edited by mfdoom7
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...