Jump to content

Unraid not booting after adding new hard drives


86number45

Recommended Posts

I have just begun my Unraid journey and am very excited to be a noob trying to figure this all out. 

I have just assembled my unraid machine and started an array. (Intel dq77mk with i7-3770) I have 3 hard drives in my array 2 x 14 TB Toshiba and one 12 TB WD that was shucked. My array was working fine until I added more drives to it.  I have two other Shucked WD drives (8 and 10 TB) that I added to my array.  I solved the 3.3 volt pin issue using molex to sata adapters (this was only needed for the most recent two shucked drives, the original shucked drive worked fine with everything unmodified.) 

Once I have installed the two new hard drives (plugged them in) when I went to boot up I get the "NCR screen" then the other screen (that shows all of my hard drives including my two new hard drives) followed by the "NCR screen" and then it never boots up (see attached photos).  Before adding the two new hard drives I would get NCR, then other screen, then NCR but then it would go on and boot and end up at the Unraid screen asking if I want GUI or no GUI etc.

If I physically remove the new hard drives (or at least the cables from them) it will boot into Unraid.

Any help is appreciated. 

20210926_101800.jpg

20210926_102020.jpg

Edit-Update:

I now have to think this is not an unraid issue but something else.  I removed my unraid usb drive and replaced it with a live Ubuntu USB and tried to boot.  With the new drives plugged in it did the same thing and never booted.  When I removed the two drives then the live Ubuntu USB booted it right up. Any ideas? 

Edited by 86number45
Update
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...