Jump to content

Unraid unresponsive


N385

Recommended Posts

This is my setup before issues started.

2 Parity disks with three data disks

2 SSD in main cache array with docker info including Plex metadata

2 SSD in a secondary cache that holds all new plex media until it's 50 days old and then gets moved to data disks
1 NVME U.2 cache drive for temp storage.

1 NVME M.2 drive for VM

2 identical model NVIDIA video cards. First one was working as a Win10 VM for Handbrake conversions and the second was linked to Unraid & Plex

 

I messed up Unraid royally unlinking everything from my VM and changing the ACS override and cannot get it to boot with a monitor into GUI in any way (safe mode or otherwise) and there are lots of errors in the script showing on screen trying to boot up.

 

My question is I have a backup of the Unraid boot disk from 10 days ago (when the system was last running normally).

 

I have copied the zip file to a secondary thumbdrive and can I rewrite the current Unraid linked thumbdrive to get it to boot?

 

*************

 

The events that led to the problem

 

This morning I set up Unraid with a monitor connected with the 2nd Unraid video card and I couldn't get video boot screen for Unraid. Knowing that the first video card was probably getting the pre boot screen I disconnected it and successfully botted with just the second video card. To fix future issues I wanted to unlink everything to movie the Unraid/plex video card to the first slot and move the 2nd card to re-pair with the VM.

 

I wanted to do this for GUI booting with first video card if needed and to start using the VM with it's hardware and get rid of my old standalone Window 10 system.

 

So I unlinked Unraid and Plex from the first video card and unlinked the second video card from the VM (only leaving the an M.2 linked to it) and all was working well except Unraid wouldn't connect to the internet. I worked all day trying to get it to work and tried a lot of things from Unraid forum searching, to no avail.

 

One of the later things I did was change the ACS override and after that I can't get anything to work. I can no longer get into Unraid (even using gui safe mode) It just gives alot of errors and a firefox screen saying it can't connect. No GUI and no network.

Edited by N385
add clarity.
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...