Jump to content

Renaming Files on Share - Manually or FileBot


Recommended Posts

Hey everyone, new to unRaid here.

I created a "Downloads" share for Sabnzbd and Sonarr to use.  I made sure I have it set to private and gave myself read/write permissions.  But whenever I try to rename the files it says I don't have permission.  I tried it manually and using FileBot on my Mac.

• UNRAID 6.9.2

• MacOS: 11.6

- Downloads folder is in the Cache drive.


Any ideas on how to make it so I can change the names while SMBing in?  I did see there is a FileBot container, but not sure if that would work.

Happy to provide any additional information.  Sorry if it's a n00bish question.  I tried doing some searching for any similar issue but found nothing.  My forum searching-fu is not strong.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...