Jump to content

SOLVED Port 443 Forwarding

Recommended Posts

For the life of me, I cannot open/forward port 443 for the purposes of setting up a reverse proxy. I can forward 80 without issues. I have looked at a million posts and nobody seems to have resolved similar issues 


1. I have confirmed with my ISP that they are not blocking anything. 

2. I have allowed the ports through Windows Firewall on my gaming PC

3. I even allowed the ports through the Windows Firewall on my Win10 virtual machine in unRAID

4. No dockers I have are utilizing those ports


I am pretty baffled at this point. I am using an ASUS RT-AX82U router - nothing in the router indicates anything that would be blocking the port, but could the router itself be causing the problem somehow? Would flashing a 3rd party firmware be a possible solution? 


Edit: Solved. I am dumb. Someone mentioned that if the port is not actively being listened to, it will not show open during a port check. I hadn't tried to install the reverse proxy yet, thinking that I had to get the port opened first. 


Edited by dirtymike0330
Link to comment
  • dirtymike0330 changed the title to SOLVED Port 443 Forwarding
  • 3 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...