Unraid Seems to go Unresponsive/Crash Randomly

Recommended Posts

The problem:

I had noticed yesterday that my Unraid server seemed to be unresponsive/crashed/frozen. I went to go and watch something on Plex on a different device and it said my media server was unreachable. I have the server running in a Docker container on Unraid so I went to investiage, but noticed that I could not get to the server how I normally do (entering the IP or TOWER/ as a url in chrome). So I tried pinging the server and also got no response. So I rebooted the server using the buttons on the case. Then everything started up fine. A few hours later I was watching a TV show on Plex and all of a sudden it stopped and the media server was showing as unreachable. So I tried the same steps as before and ended up powering the server off and back up. Then I went to look at logs and realized they didn't persist. So I set up the logging server so they log to a share on my cache drive. So then today the server did the same thing again. After getting it powered back up and starting the array, I went and got the logs and put them in pastebin. 


Pastebin link to the syslogs: 


Oh, I did add a note in there (line 205-213)


System Info: 

  • OS: Unraid OS Pro 6.9.2. 
  • Motherboard: ASUSTeK COMPUTER INC. ROG STRIX TRX40-E GAMING, Version Rev 1.xx American Megatrends Inc., Version 0602 BIOS dated: Mon 18 Nov 2019 12:00:00 AM EST
  • CPU: AMD Ryzen Threadripper 3970X 32-Core @ 3700 MHz
  • RAM: G Skill Trident Z NEO 64GB 3600 CL16 (4x16) x2 (128gb total)
  • PSU: EVGA SuperNOVA 1200 P2
  • 14 HDDs, 2 WD SN750 1TB cache drives, and 2 Intel 650p unassigned drives. 

If you need more specifics on system info or if there is a command I can run to get something, let me know. 


Additional info:

Because of the crond crontab error that was happening in the logs, I went and looked quickly. I went to "Auto Update Applications" in Settings. I saw that the plugin update schedule had a custom cron expression that I didn't remember ever setting. So I removed that and changed it to one of the built in options for daily/weekly/hourly/etc.

After doing that and applying, I ran the following commands:


cat /etc/cron.d/root pastebin link:



crontab -l pastebin link:




I'd really appreciate any help with this. Thanks in advance! Let me know if you need any other info. 

Link to comment

Hey, I'm pretty sure that I have C states set correctly already - I think I did that when I first set the Threadripper server up.

My RAM is running at 3600 using the DOCP settings that came on the RAM. So I can try lowering that down to 2677. 


It is just weird that everything was fine for quite a while and now started having issues. 

39 minutes ago, trurl said:



Link to comment
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.