nightmare with power issues.


Recommended Posts

i tried upgrading my power supply from a new psu that i had ordered as a backup that doesnt work when adding new drives to unraid. so i left it without all drives being in use till i got psu to add drives to the array. i pulled my old gaming pc's psu knowing it can handle the load but after changing the psu, some drives are not being detected! 


the weird part is i tried testing with putting the cache ssd where parity 1 is located and it detects the cache drive. windows also detected thee drive in disk management but wasnt accessible due to filesystem. what does this mean?! 


fwiw the sas and power cables hold 4x1  drives so i dontk now why some work and some dont. 

Edited by droopie
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.